Monitoring has shown no further degradation. The third-party services affected by the AWS outage are showing a return to operational status.
Posted Oct 20, 2025 - 14:05 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:45 BST
Monitoring
The AWS regional outage continues to recover. Third-party services such as SSO login functionality has now been restored, and most users should be able to sign in as normal. There will likely be a backlog of notifications and processing caused by this disruption, so we will continue to monitor, and provide another update once all systems are confirmed as fully operational.
Posted Oct 20, 2025 - 10:40 BST
Identified
A regional AWS outage has affected certain parts of the Omnea service. Whilst the Omnea main platform functionality is still running, functionality that leverages third-party services such as SSO, notifications, and file imports, are currently experiencing degraded performance.